Productivity with MS Outlook
and OneNote

FinPro Annual Conference

October 2018

Specialisations include:
- Productivity/Time Management Training
MBTI Team Building Programs
Personal Effectiveness Coaching
Emotional Intelligence — EQIi-2.0 & EQIi-360



Information Overload

In 2010 IBM predicted that the amount of
information available world-wide would
double every 11 hours in the next few years!
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Impact of Technology at Work E

* Qur technology means we can be
more Productive?

°* BUT...are we more effective?
— Upsides?
— Downsides?

www.lingfordconsulting.com.au



Modern Workplace

Digital Transformation (Office 365)
Increasingly Mobile (Laptops) /
Instant Communication

Open/Shared Workplaces




Challenges

* To utilise the modern tools we
have at our fingertips

...... without letting them rule us!

* MS Outlook
* MS OneNote

www.lingfordconsulting.com.au



Microsoft Outlook

A few tips to optimise MS
Outlook to help you be more /
productive




Customise your
Outlook Views

Use your “Outlook Dashboard “
°* No “Reading Pane”

°* No “First Line Preview” /
* View “Single Line Layout” (not Compact Layout)
* Use your “To Do Bar”

www.lingfordconsulting.com.au



Normal Outlook View
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Customised Outlook Dashboard View
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Use “Single” View — Not Compact View

* View > Change View > Single

Inbox - gprior@lingfordconsulting.com.au - Outlook
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Remove your “Reading Pane”
* View > Reading Pane > Off

Inbox - gprior@lingfordconsulting.com.au - Outlook

L
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— ]
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Remove “Message Preview” (2013/16/365)

* View > Message Preview > Off

Inbox - gpricr@lingfordoon

2 Tell me what you want to do
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View “To Do Bar”

* View > To Do Bar > Tasks

Inbox - gprier@lingfordconsulting.com.au - Qutlook
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Ci|! | TASK SUBJECT DUE -~ STATUS OWMNER -
Click here to add a new Task

u
I 4 . Cam
0 o a [ | I s Due: 8 October 2018: 10 item(s)
! Develop Presentation for FinPro LG Conference Lorne Mon 810 In Progress Geoff Prior

! Send Proposal to Joe for PPO/1Note in WA Mon 8110 Mot Started Geoff Prior
! Crganise travel on Friday - reschedule meeting wit Mon 8110 Not Started Geoff Prior
[f':l Review Deferred To Do List items Mon 8110 Not Started Geoff Prior
Settings in Office Lens Maon 8/10 In Progress Geoff Prior
. T h e To D o B a r Ca n b e Question regarding HTML emails Mon 810 Mot started
Eﬁ Tuesday with Martina? - Update meeting invite Man 8/10 Not Started
ﬁ PPO 1Hote Testimonial...contact Andrew to see if this OK Mon 810 Mot started
h - h I t H d \L Productivity with Outlook-OneMote Mon 810 Waiting on someo.. Jacqui-N...
I g y C u S 0 | I I I Se Eﬁ \L Productivity with Qutlook Training-RMCA - Proposal Mon 8110 ‘Waiting on someo... Roslyn
4 Due: @ October 2018: 9 item(s)
" Tue /10 Not Started Geoff Prior
. VI eW yo u r To D o B a r fro m | 3-Email HETI PPW F/Up Tue 9110 Mot Started Geoff Prior
| Promote next PPW Course Oct 29 Tue 9/10 Not Started Geoff Prior
! 2-Email EPA PPO-1Mote F/Up Tue 9/10 Mot Started Geoff Priar

your Inbox and Calendar
Screen

* It can become your To Do List
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View To Do Bar from Inbox
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View To Do Bar from Calendar Screen
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Manage Your Email

Tips to help you manage your
email in Outlook more
productively

Email — Great Servant — Poor Master &

www.lingfordconsulting.com.au



Email Overload...

* Today we are continually
bombarded with emails

* Much of our work now gets
“delegated” to us via email

* Inboxes are regularly “out of control”
* People often feel overwhelmed
Important emails can often get lost...  _
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View

Send / Receive Folder

Turn off your Email Alert .« - &

View = 3Settings View
Current View

45

Conversations

Home Send / Receive Folder View Adc

Do you need to be notified every |
time an email arrives in your Inbox?
e Account Informatic

pr @a Save Attachments
R drew@drewdavies.com.au
&3 Microsoft Exchange

qp Add Account

File > Options > Mail > Message arrival>

el Madify sett

...then uncheck all the relevant o 3 e e

Tasks Composs messages i thistormat [HIML [ =]

boxes.
Motes and Journal
ABGS [T glways check speiling before sending

Search =
7! Tgnare original meszage Lot in reply or farward

Mobile

1 . o _

Language | &1 Creste or modify signatures for messages.

Advanced ——

Custanize Ribbon AI?. Use stationery ta change default forts and styles, calars, and backgraunds.

Quiick Areess Taalbar
Outiook panes

fdd-ns
| [=| Customize how items are marked a5 read when using the Reading Fane,

Trust Center

fcsage armal

¥ i . VWhen new messages arnve:
IJ 1 Bayasound

Eriefly change the mouse painter
rwelape ican in the faskbar

[ Shawane

Display a Desktop Alert

Enabile preview for Blohtl Proleglll messages (May Impact perdformance)




Keep Emails on yourRadar

* Don't let emails go below your- - :

* Target 2 a screen =
* Set times to Process your Mail

* Handle Emails once using the 4D’s

approach
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Delete

* Use this key a lot!
* We keep too much “stuff”
* Temporary “delete” folder if you like
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Deposit

* Use Email Folders....
— File emails you wish to keep
— File emails you're finished with

* Avoid leaving opened or “dealt with”
emails in your Inbox

—

L e P

—

Elfngf&ré)jnswtl 'i'ﬁg

.  Personal ProduetiVity Specialists
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Do it

* Don’t open it and close it to come
back to later!

* If you can handle there and then...Do It

* Rule of thumb - 2-3 minutes if you
don’t have a lot of time

www.lingfordconsulting.com.au



Defer (Do It Later)

* Drag to create a Task (Left Click and Hold the Email...drag
to your Task Icon)

Mail CalendarPeople Notes ---

ltems: 19 Unread: 11

* Drag to create a Calendar Appointment
(in the same way)

Apply a Follow Up Flag

www.lingfordconsulting.com.au



Using Follow Up Flags

Are you making the best use of
Email Flags? /




¢ | ¥ Follow Up = |

Use Email Follow Up Flags e | ¥ T

1 Signature
i T Tomarrow

de I\ This Week bm |
* Flags important emails you A
need to action later ¥ cosen.

@ Always Flag Wlth 3 Date' | custom ctrt+st

* File (Deposit) the email after |
you have Flagged it ;

Flagging creates a to-do item that reminds you to follow up. After you
follow up, you can mark the to-do item complete.

° The Email will show in your \ S -

Start date: |Friday, 12 August 2016 -

To Do Bar/To Do List et Mardoy, 15 Aot 01 S

[ |Reminder:

Monday, 15 August 2016 5:00 PM Wiz

Clear Flag _DK Cancel



Use Email Follow Up Flags

* Live Demonstration

("8 Snsutting
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Email Folders

Do you use your Email Folders well?




Using Email Folders

* Use Emaill Folders to Deposit
(File) emails when actioned

Don’t leave them in your

* 1St Level Folders Only - No Sub

Inbox

Fewer Folders is better

Folders

File Home Send / Receive

% [FS Ignore

52 Clean Up ~

M saxmm=RE

Folder View Help Bitdefender Antispam

Mew  New Delete Archive Repl],r Reply Farward

Email ltems~ %Junkv

Mew Delete

- ﬁ @ ]E[ Search People i

I Favorites

4 gprior@lingfordconsulti...

4 Inbox 5
Admin 2
Consultants
Customers/Jobs
Coaching
eNews Email Marketing
EQi Completed
IEM-Lotus Notes
Marketing
METI-Benchmarks-E(i-2.0 etc
Meeting Acceptance
Personal &
Public Courses
Reading Folder 246
Social Media 17
Survey Monkey 28
Tenders
Web Site

I+ Drafts [42]

£

Lo -
All 55 More -
Respond
All - Unread
O @ |FrRoOmM
4  Date: Today
Shane
‘:__) Shane
Johr
Business Wodonga
L) Shane

Microsoit store
Kerry Brocks
Albury Maorthside Chamber Events

4  Date: Last Weel
<_‘j . Jane
& anual

pusiness Wodonga

Fb Flag and Mow

E‘I;I Mowve to Read
B Team Email

SUBIECT

RE: confidential

RE: confidential

Geoff, please ad
Octobers Membs
FW: canfidential
Available now: r
Hi Geoff, Do you
Events for you at

One MNote trainir
RE: Making Caont
Geoff have your

;3@3 @] postmaster@strathbogie.vic.gov.au

Undeliverable: In




Use Favourites in Folder Pane

* Enable your “Favourites
Folder”

* Right Mouse Click on any

folder and Show in Favourites

Reading Folder 247 - -Tm-w?uu
Social Media 17 |1 Open in New Window
Cuthox I:] New Folder...
“Show In” o 7 Rename Folder
or 4 gprior@lingfordt f2 copy Folder
“Remove 41abox & 3 Move Folder
From rElmin 2 3 Delete Folder
Favourites” SR B Mark All as Read
Chstomersjinbs IE‘ Clean Up Folder
'_E Delete All
eNews Email Tiarks B Rerions o Eaiiiites

EQi Completed
IBM-Lotus Notes

Marketing

METI-Benchmarks-|

Move Down

Properties...

Mesting Acceptance

File Home Send / Receive Folder View Help
= Ignore
M) = =l e
52 Clean Up = Lo
New New Delete Archive Reply Reply Forward
Ernail  Items - %J“”k' All E"|:|
Mew Delete Respond
® - [ B/ T |SearchPeople &~ =
4 Favorites <
Inbak: All - Unread
Sent ltems _D:!T@ FROM
Drrafts [42] 4 Date: Today
Deleted ltems 14 Travis Cole
Customers/Jobs Shane -
) Shar
Personal @ "
ShOV\{ In . John Johnsion
Favorites Meeting Acceptance Birsiisnas Miasicnga
Junk Emnail [1] L35 Shai
Reading Folder 246 Microsoft store
K
Social Media 17 CT—
Albury Morthside Chamber E
Outbox 4 Date: Last Week
é} lane
4 gprior@lingfordconsulti... S nanual
4 Inbox 6 Business Wodonaga
Admin 2 [CH ﬂ]J postmaster@ 2uvic

Consultants
Customers/lobs
Coaching

eMews Email Marketing
EQi Completed
IBM-Lotus Notes

Marketing

Meeting Acceptance

Personal &

METI-Benchmarks-EQi-2.0 etc



Email Search Function

Click in this Box to
open the Search
Function and Ribbon
options

Meeting Acceptance Johe see—

Geoff, please add me to your LinkedIn network Tue 16/10/2018 12....

File Home Send / Receive Folder View Help Search Q Tell me what you do
Q ] current Folder [/1 E B mJ B (= This Week - [ p TFH ><
Fisubfold 7 == U Osnito-
Current R From Subject Has Categorized i Recent Search Close
Mailbox'%All Outlook Items Attachments = A Unread Searches ~ Tools - Search
Scope Results Refine Options Close
. e —

4 Favorites % /O Current Mailbox ~
Inbox 7 All  Unread By Datesv T
Sent ltems D'_—@ |FROM | SUBJECT [Recever = |¥
Drafts [42] 4 Date: Today
Deleted Items 14 R RE: Personal Productivity with Outlook - Half Day - Follow Up (1) Tue 16/10/2018 1:1... FU

Travis e New holiday video Tue 16/10/2018 1:0... FD
Customers/Jobs :

Shans RE: confidential Tue 16/10/2018 1:0... Pj
Personal 6 i) Shane RE: confidential Tue 16/10/2018 12:... [1

Business Wodonga

Junk Email [1

Octobers Members Meeting Tue 16/10/2018 12:...




Search all folders by default

Outlook Options

1. Search Tools -
2. Search Options ™
Calendar Sources

3- Choose to SearCh | People @ Change the Outlook stores indexed by Windows Search Indexing Options...

All Mailboxes o C

Language

p Change how items are searched with Instant Search.

nclude results enly from:
Ease of Access Current folder

Current folder, Current mailbox when searching from the inbox
Advanced

Current mailbox
* Al mailboxes
Quick Access Toolbar [ Include messages from the Deleted iterns folder in each data file when searching in Al ltems

When possible, display results as the query is typed

. Add-ins
By d efau It, AII Mall Improve search speed by limiting the nurmber of results shown

Trust Cent - .
rusk e Highlight search terms in the results

folders will now be Highight olor. | D <
Sea rched ! Motify me when results might be limited because search indexing is not complete




Use Your Calendar as a Planner

File Home send / Receive Folder View Help Bitdefender Anfispam I wani fa do
Ia;] =y % @ u- A New Group Search People
=) + =
— + * A Browse Groups @ Bddress Book
Mpw MNew  Mlew Mew Skype Mew Teams | Today MNed 7 Adhd Shaore
Appointment Meeting lems = Meeting Mesting Days Wesk View Calendar~ Calendar~
Hew Skyps Meefing Teams Meeting | GoTa Arrange & Manage Catenidars Graups Fini -
S -G B [ Seerchfecple B M= 5
<
Today T
1 ¢ B-12 October 2018 Wedenga, Victaria - 7;°BF))’50’F ~ - STATUS R
MONDAY TUESTHAY WEDNE ¥ Tl FRIDAY
1. X 3 A5 & 7 4 Due & October 201
n 910 11 12 1 M g 9 o 1 12 [5] | Develop Presertatis Use ‘ Olours Man 340 In Fragress Geaff Priar
45 16 17 18 19 20 21 Bl | send rroposal g Man 810 mot Startzd Geolf Prior
2o s 5 | I DR - e s
r;‘J 5!1 . o fan 810 In Progress Geoff Prior
7 Maon &0 Plot Started
HMuvemiber 2018 #Miote Testimonial...ca Man 810 Hlct Started
MO TU WE TH FR 5A SU Tmﬁ:mm . Procudivity with Outlook-Onebote Man 310 Walting an samen.. Jacqul-p...
1 2 2 4 Admin Work —— Egp [ Productivity wath Cutiogk Training-RMCA - Progosal Man 810 Waiting en samen., Roilvn
5 6 7 8 90 M . 4 e Bk ber 30N 8 kems)
e SN a0 =l it Tue 8710 Mot Started Geaff Priar
Mo o 24 i Email Foliow Ups Bl | s HETH M9 U blot Startzd Geoff Prior
2% 27 2 23 N 1 2 s | Promote nest PRV o \Nnt Startad Eenff Priae
24 5 &5 7 8 9 FinPro LE Conference | 2-Email EPA PPO-TH| Plot Starked Geoff Prior
1 Lome mmp_m | Create/Send Email 1ot Started Geolf Prior

Don’t just plan where o s
you need to be, but also [ L
2w | ! plan WHAT you need to [ =
L Develop Presentation for ! - . W Crcatr/Send Email it

[ eridar - Archives FinPro LG Conference. HNewstetter for Septembes & do ! nFrogress

« B My Calendars

| Calendar - goricr@inaror..
3

] Australia halidays
: i i Sodal Media Updates =

Ef | MET Team Building)
- Lok at Blog Pasts
. ek site improve

El
[
[l
FE  Tuesday with Marti
El
P

2 el Look at Blog Posts SEO -
nead to put into Yoast ot Started Geoff Prior
aim tor green lghts i Praras G
«7] Other Calendars HETogess Egif oy
U 3 Ernail Surf Coast PP Mot Started Geolf Prior
] Unitled 3-Email PPW Haff Cray Surf Caast foflow up Wed 1010 Hlot Started Geoff Prior
L[ Unbitled [1
O 1 1 4 Dye 11 Octaber 2016 4 itemls)
| Untitled [2} . = T it i =
H Review possible changed to my MBT process as a rasult of Kat's METI Produd U .. Thu 1140 Mot Started Geoff Prior
[ Untitled [3] = 2-Email FPC Onetlote FAUg for CoFP Thu 11418 tlot Started Geoff Prior
= ﬁ 2.Emall CoPP F/Up PPW Onelote Thu 110 Mot Started Geolf Prior
« ] Shared Calendars el [} mail Bayswater FRO One Doy Fillp Thu 1140 Blot Starbed Geoff Prior
B el
| accourts 333 Bridge Road, 4 Due: 12 October 2016 17 itemis)
- Richmand
=R Fri 1210 InFrograss Eenlf Priar
r B f T Py T T e




Start Your Day in Your Calendar

* Change default settings so that Outlook starts up in
your Calendar - not your Email screen.

* File > Options > Advanced > Browse and choose
Calendar

: [ 2] ==
Outook Optons R o . — Choose Calendar
General Udl Optiens for working with Outlook.
Mail = ]
(o]
Reading Pane

—\

CCCCCCC

ooooooooooooooo

SSSSSS




What is OneNote

Electronic Note-Taking System
Part of the Microsoft Office Package /




Activity

Turn to a few next to you and discuss:
* What is you current experience with OneNote?

* What do you like/dislike about it?

www.lingfordconsulting.com.au



Why use OneNote

* Saves me valuable time
— Type up meeting notes
— Email direct to particpants
* | always have my notes with me!
* Can be used on Multiple Devices
* Integrates Beautifully with MS Outlook

www.lingfordconsulting.com.au



MNotebooks Sections of a notebook

e

Biology . History

Lechy, 1
et

Pagesin a section

-




Different Apps Available
* OneNote 2016 — Use this for your Laptop/Desktop

* OneNote for Windows 10
— Doesn’t have all the features of OneNote 2016. Avoid this

for now.

* OneNote Apps for Android or I0S
— Won't have ALL the features that OneNote 201
has, but still worth having. P

www.lingfordconsulting.com.au



Notebooks

© S¢-@- -

i e - * You can have Multiple Notebooks

°* You can share a Notebook with others

Notebooks ¥ Custorner | . .
GeoftsNotebook v | = * You can move information between
Lingford A i
o Lo Notebooks easily
Customer Notes |a——|
Marketing ldeas ll
Coaching Clients
PP Training Plai
EQ-1 2.0
METI Assis
Blog Id
Confer
LCSP Coa
Froject Gott y
Office Lens Oct 2 2
Tele Calls-Enquiries
Training Purposes Only Gets s s
Personal ” chal . /_ \)

0

Personal ProgduetiVity Specialists
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File Home  Insert Draw History Review iew

ﬁ;;. —_ cabi -l +[i=-i=- == A |Heading 1 ol ' @ EJ_ |:t| @

il - Importznt (Curk-2}
2 TeDo Find Outlock  Email | Meeting

| Paste : n — . [
st P BIUasx- F#-4A. =~ Heading 2 PIE ] ion(Cired] 7
- ¥ rarmat Painter = 2 - = = & Duestion (Cf+3} Teg Tags Taskst  Pege  Details-
Clipnoard Basic Tear styls Tags Emall | Meetings

Notebooks t | CustornerMotes | Matketingideas | CoachingClients PR Traming  EG-1 20 MEBT|  Blogldest  Conferences  LCSProcesses | Projecks | Officelens | FeleCals-Enguries | Treiming Purposes Only

Geoff's Notebook v A
o Lingford A |
o)

m Customner Motes
Markebng Ideas

Bing Id=as
Corferences — =
ain
' : X Delete
Training Purpozes Only T s i Litar
s 4 " n - fir
By Merge into Another Sactian...
B ate
o Copy Link ta Section
e Le
= fNew Section

* Qrganise your Sections rer——
* Be Careful not to create too many sections
* Use “Section Groups” to organise Sections

! ngferc()j nsulti hg

Personal ProgduetiVity Specialists
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P a g e s Training Purposes Only + = Meetings Search (Ctrl-E) P -

a (¥) Add Page

Deluxe Guitars - pick up guitar pedal board nisers

@ A “Page” in OneNote iS . Louise/Geoff Prior/Trish - final coaching discussion
Blank Canvass for you to work in

* On each “Page” you can:

— Take Notes (Type or use a “Pen”)
— Format Text

— Insert Date/Times etc

— Insert Links
— ...and more

www.lingfordconsulting.com.au



OneNote

“Live Demonstration”
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Thank you

| hope you have enjoyed today’s session

Geoff Prior — Lingford Consulting Services /

Connect with me on Linked In
Subscribe to our Email Tips N8IRShsulting

www.lingfordconsulting.com.au



https://www.lingfordconsulting.com.au/
https://www.linkedin.com/in/productivity-coach-mbti/
https://us6.list-manage.com/subscribe?u=af510390de9214aabfc73fc29&id=35c11d31b3

